Site5 install error

Now trying install with gems and get the following error when trying to
unpack the application:

-jailshell-3.00$ ~/gems/bin/radiant --database mysql radapp
/usr/lib/site_ruby/1.8/rubygems.rb:301:in report_activate_error': Could not find RubyGem radiant (> 0) (Gem::LoadError) from /usr/lib/site_ruby/1.8/rubygems.rb:238:inactivate’
from /usr/lib/site_ruby/1.8/rubygems.rb:76:in
active_gem_with_options' from /usr/lib/site_ruby/1.8/rubygems.rb:50:ingem’
from /home/buyscoot/gems/bin/radiant:15

Driving me crazy - can any 1 help?

On 5/6/07, keith [email protected] wrote:

Now trying install with gems and get the following error when trying to
unpack the application:

-jailshell-3.00$ ~/gems/bin/radiant --database mysql radapp
/usr/lib/site_ruby/1.8/rubygems.rb:301:in `report_activate_error’: Could
not
find RubyGem radiant (> 0) (Gem::LoadError)

I find this wiki entry helpful:

http://dev.radiantcms.org/radiant/wiki/HowToSite5

You can ignore setting the ENV[‘HOME’] environment variable, though. It
works without it.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs