Site 5 Install error

All,

Finally got Radiant .6 to work on Site 5 yesterday - but when I now go
to a
page to edit I get the following error:

Application error (Apache)

Change this error message for exceptions thrown outside of an action
(like
in Dispatcher setups or broken Ruby code) in public/500.html
This happened yesterday too, I get it installed. It works fine, then the
next day I get the error.

I need to install Radiant for around five sites in the near future and
this
is driving me nuts (!). Can someone help me offline so I can overcome
this,
I can’t see why .5.2 was so straightforward yet this upgrade is causing
me
nightmares!

Can any1 help?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs