Siggen.py transmission Error

i m trying to transmit simple sin wave to check my usrp transmission
reception .
when i run usrp_siggen.py -f 900M --> " Using TX d’board A: " is
displayed on terminal.
when i run usrp_fft.py -f 900M --> Failed to set RF initial frequency
is
displayed in " FFT GUI "+ " u0u0u0u0… " is displayed in terminal.

i m using gnu radio 3.2.2
USRP1
D.Boards Flex900.
fujitsu core i7 (as i have read that u0u0u0u0 is due to low performance
P.C
)
Need Your Help plz.

Regards
Bilal Nasir.


View this message in context:
http://old.nabble.com/siggen.py-transmission-Error-tp34199166p34199166.html
Sent from the GnuRadio mailing list archive at Nabble.com.

On Mon, Jul 23, 2012 at 6:06 AM, Abbasi [email protected] wrote:

D.Boards Flex900.
fujitsu core i7 (as i have read that u0u0u0u0 is due to low performance P.C
)
Need Your Help plz.

Regards
Bilal Nasir.

Bilal,

It looks like you are using the wrong side of the USRP. The " Using TX
d’board A: " is a clue. I expect that your daughterboard is
plugged into side B of the USRP, so you need to tell the program that
using the “-T B” flag.

Tom

Tom R.-2 wrote:

i m using gnu radio 3.2.2
Bilal,
[email protected]
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

I have 2 daughter boards so i think it does not matter if i dont specify
-T
B and plz tell me why " Failed to set RF initial frequency " is
displayed
in FFT GUI + " u0u0u0u0… " is displayed in terminal.


View this message in context:
http://old.nabble.com/siggen.py-transmission-Error-tp34199166p34240530.html
Sent from the GnuRadio mailing list archive at Nabble.com.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs