Should 1.1.6 work with Java 5?


#1

When I try to do anything with JRuby 1.1.6 and Java 5, I get this error:

Error: Some library (perhaps JRuby) was built with a later JVM version.
Please use libraries built with the version you intend to use or an
earlier
one.
Specify -w for full UnsupportedClassVersionError stack trace

Any idea what’s wrong? My company is not ready to move to Java 6 yet.

Thanks,
Lee

View this message in context:
http://www.nabble.com/Should-1.1.6-work-with-Java-5--tp21507735p21507735.html
Sent from the JRuby - User mailing list archive at Nabble.com.


To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email

#2

Are you sure this was the released version of JRuby 1.1.6 and not the
release candidate? We had an issue during the RC that had a Java 6
compiled version of jna-posix, but that was corrected for final
release.

-Tom

On Fri, Jan 16, 2009 at 2:23 PM, nabblee removed_email_address@domain.invalid wrote:

Thanks,


Blog: http://www.bloglines.com/blog/ThomasEEnebo
Email: removed_email_address@domain.invalid , removed_email_address@domain.invalid


To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email