Shall I use Rails 4.x.x

Hi,
I’m using Ruby 1.9.3 for programming.
I need to update Rails 3.2.6 to 4.x and to learn about this framework,
which kind of version is comfortable with Ruby 1.9.3?

Rails 4.0.8 to get last security patches

On Thu, Jul 3, 2014 at 4:05 AM, Ricardo do Valle
[email protected]
wrote:

I need to update Rails 3.2.6 to 4.x, which kind of version is
To post to this group, send email to [email protected]


Ricardo do Valle

On Wed, Jul 2, 2014 at 10:58 PM, Selvag R. [email protected]
wrote:

I’m using Ruby 1.9.3 for programming.

Why? Current is 2.1.x., and 1.9.3 will EOL soon (February 2015).


Hassan S. ------------------------ [email protected]
http://about.me/hassanschroeder
twitter: @hassan

I think it is easier to 4.0.6 at first moment.

You can compare versions and to study the differences looking the diff:
http://railsdiff.org/

On Thu, Jul 3, 2014 at 2:58 AM, Selvag R. [email protected]
wrote:

“Ruby on Rails: Talk” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to [email protected]
To post to this group, send email to [email protected]
To view this discussion on the web visit

https://groups.google.com/d/msgid/rubyonrails-talk/8d7060a62749fe0f58a4af227627f011%40ruby-forum.com

.
For more options, visit https://groups.google.com/d/optout.


Ricardo do Valle

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs