Serious issue with 1.1.6 and 2.0.1

Hello friends,
As my current application is running on 1.1.6 which now i want to shift
it
to 2.0.1, but i am facing lot of problem, as my application is also very
big, so suggest me what easiest way i can do to shift my application
from
1.1.6 to 2.0.1.

Thanks And Regards
Abhishek shukla

On 13 Jan 2008, at 08:49, Abhishek shukla wrote:

Hello friends,
As my current application is running on 1.1.6 which now i want to
shift it to 2.0.1, but i am facing lot of problem, as my application
is also very big, so suggest me what easiest way i can do to shift
my application from 1.1.6 to 2.0.1.

Upgrade to 1.2.x first. A lot of stuff was deprecated in 1.2 and then
removed completely in 2.0. By moving to 1.2.x first you’ll get
relatively helpful messages about things you shouldn’t use rather than
things just breaking.

Fred

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs