[Security] Ruby 1.9.2-p180 is released

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

Ruby 1.9.2-p180 has just been released. This contains a fix for
vulnerability in FileUtils. [*1] and other bug fixes [*2].

*1:
http://www.ruby-lang.org/en/news/2011/02/18/fileutils-is-vulnerable-to-symlink-race-attacks/
*2: http://svn.ruby-lang.org/repos/ruby/tags/v1_9_2_180/ChangeLog

== Download

iEYEARECAAYFAk1ed30ACgkQOXzH5JLb/AXWyACgjFHduzUDWBbToIm9m39QC1mS
VgUAn3jzI6/3PoI0j5GaKCiq15X8caBT
=XXV+
-----END PGP SIGNATURE-----

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs