[Security] Ruby 1.9.1-p431 is released

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

Ruby 1.9.1-p431 has just been released. This contains a fix for
vulnerability in FileUtils. [*1] and other bug fixes [*2].

*1:
http://www.ruby-lang.org/en/news/2011/02/18/fileutils-is-vulnerable-to-symlink-race-attacks/
*2: http://svn.ruby-lang.org/repos/ruby/tags/v1_9_1_431/ChangeLog

== Download

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk1ecSEACgkQOXzH5JLb/AWnlACdGKRrHhw5JqD+UVAeZTECS8u9
m2sAoIroAqvaYuIE+kk0azukEWqK4id6
=IK7B
-----END PGP SIGNATURE-----

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs