Security fix for rails (routing)

A lot of people might have already seen this, but some might not
have. I wonder if this is the cause of some spiking processes that
some people have seen?

dependencies
Note: This release doesnâ??t include any of the new CRUD/resource-
based features. All of the new features weâ??ve been working on over
the last couple of months will become available in 1.2.0, which is
scheduled for â??soonishâ?. This 1.1.3 release is purely to address
the security issue and another few minor fixes that were available
on the STABLE branch as well.

Gary

Has anyone done the update to 1.1.4 with any trunk versions?

It tests fine for me, but I haven’t used it for more then one or two
test
posts.

Scott

On 2 Jul 2006, at 16:21, Scott L. wrote:

It tests fine for me, but I haven’t used it for more then one or
two test posts.

On 7/2/06, Ernie O. < [email protected]> wrote:

Has anyone done the update to 1.1.4 with any trunk versions?

Difficult because I’ve been on edge for a while and edge Rails isn’t
affected because the routing code was rewritten. I think if it works
for Scott it’d be okay to try.

Gary

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs