Search engine

hi, am facing a problem with installing a search engine n wud need some
help,

trying to install acts_as_solr “script/plugin install
svn://svn.railsfreaks.com/projects/acts_as_solr/trunk”

for this as the requirement is stated on the site, i have downloaded
both
=>Java Runtime Environment(JRE) 1.5 aka 5.0
=>Apache‘s Solr
but wen i am giving the above path in the command prompt as in

c:>:ruby\myrails\cookbook> ruby script\plugin install
svn:\svn.railsfreaks.com\projects\acts_as_solr\trunk ----am not getting
anything

without the ruby as the prefix to script it gives a message “script is
not recognized as an internal or external command”

but even with this path am not able to install acts_as_solr…

the same problem am facing with acts_as_ferret…
plz cud anybody tell me wat i am missing…which i am
sure is the case…

On Dec 16, 10:48 pm, Seena N. [email protected]
wrote:

but wen i am giving the above path in the command prompt as in
the same problem am facing with acts_as_ferret…
plz cud anybody tell me wat i am missing…which i am
sure is the case…

Posted viahttp://www.ruby-forum.com/.

installing ferret and a_a_ferret by gem has been pretty reliable for
me (OS X and linux). What o/s are you on?

gene tani wrote:

On Dec 16, 10:48 pm, Seena N. [email protected]
wrote:

Posted viahttp://www.ruby-forum.com/.

installing ferret and a_a_ferret by gem has been pretty reliable for
me (OS X and linux). What o/s are you on?

“am working on XP,
i tried this as per the information given on
site–http://acts-as-solr.rubyforge.org/

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs