Script/plugin install not working

I’m trying to install paperclip -script/plugin install
git://github.com/thoughtbot/paperclip.git

But nothing happens, no error, it just goes over to the next line in
my terminal.

And im positive it isn’t installed arleady, because the generateor
doesnt work.

Whats wrong? I’m running 2.3.5

nvm i installed it as a gem. who cares now :wink:

David Z. wrote:

I’m trying to install paperclip -script/plugin install
git://github.com/thoughtbot/paperclip.git

But nothing happens, no error, it just goes over to the next line in
my terminal.

And im positive it isn’t installed arleady, because the generateor
doesnt work.

Do you have Git installed?

Whats wrong? I’m running 2.3.5

Best,

Marnen Laibow-Koser
http://www.marnen.org
[email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs