Rvm e openssl

Dopo che ho provato questo fantastico rvm e mi sono creato le mie n
versioni, ho scoperto che rails non parte, in genere tutto ciò che è
legato a openssl:

** Starting Rails with development environment…
/home/marco/.rvm/gems/ruby-1.8.7-p249/gems/rails-2.3.5/lib/initializer.rb:271:in
`require_frameworks’: no such file to load – openssl (RuntimeError)

allora ho provato ad installarlo con rvm:

rvm package install openssl

ma mi da un messaggio strano:

Package ‘openssl’ is unknown.
Usage: ‘rvm package {install,uninstall}
{openssl,zlib,readline,iconv,ncurses}’

non capisco cosa sbaglio

comunque ho anche provato ad installarlo col gestore pacchetti ma non ho
risolto

qualcuno ha avuto questo problema?

Come non detto:
http://cjohansen.no/en/ruby/ruby_version_manager_ubuntu_and_openssl

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs