Running a specific feature when set up with selenium

I’ve set up my cucumber.yml file so that i have a default profile and a
selenium profile as described at the end of this wiki page:

This works great when I run ‘cucumber’ from the command line, but I
seem to be able to run a specific feature by doing something like:
cucumber features/plain/something.feature

If i run the above command, cucumber just tells me that all of the steps
my feature are undefined. This seems to be a simple problem of just
able to tell the rake tasks where to look to find the necessary files -
perhaps when I try to run a single feature cucumber isn’t able to find
cucumber.yml file (is it expecting to find it in the directory where
specific feature is? if so, does that mean i’d have to keep redundant
copies of the .yml file in the root directory and in each directory
where i
have features?)

My guess is that others have run into this issue and there should be a
relatively straightforward setup issue I’m neglecting. Any ideas?