RubyScript2Exe 0.5.3

I’ve updated RubyScript2Exe. I had to, because RubyScript2Exe
and RubyGems weren’t friends anymore… (Since RubyGems 0.9.3.)

I’ts just a quick fix/hack. I’ll reconsider the solution in
future versions.

For more information and download:
http://www.erikveen.dds.nl/rubyscript2exe/index.html

gegroet,
Erik V. - http://www.erikveen.dds.nl/


0.5.3 - 29.05.2007

  • Added a bit of Config::CONFIG magic to make RubyScript2Exe
    work with RubyGems >= 0.9.3.

  • Moved the embedded bin directory to the front of $PATH.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs