RubyInstaller 1.8.7-p374

DEPRECATION NOTICE: As June 2013, Ruby 1.8.7 has been retired and no
longer maintained. It is recommended you upgrade your applications to a
newer
version of Ruby.

In combination with the rest of the RubyInstaller team, I’m very
pleased to announce the release of RubyInstaller packages for Ruby
1.8.7-p374

Upgrade to this version is extremely recommended as contains security
fixes.

Due increased reports of issues with existing downloads, we decided to
migrate
our main downloads from RubyForge.

Starting with this version, installers and 7z binary packages are
available
from bintray.com:

http://rubyinstaller.org/downloads

https://bintray.com/oneclick/rubyinstaller/rubyinstaller/1.8.7-p374

We would like to thank RubyForge and their mirrors for all the resources
provided through the years allowing users obtain our packages.

Taking in consideration the volume of data, old versions will remain at
RubyForge but no new package will be uploaded there.

MD5:

bbf8dacba3dd221856bdab4afa61c76a *ruby-1.8.7-p374-doc-chm.7z
2eabeb3bb210d088083c0c04fdf94c7e *ruby-1.8.7-p374-i386-mingw32.7z
2e33a098f126275f7cb29ddcd0eb9845 *rubyinstaller-1.8.7-p374.exe

Official Announcement:

http://www.ruby-lang.org/en/news/2013/06/27/ruby-1-8-7-p374-is-released/

Enhancements:

  • Upgraded Ruby 1.8.7 to patchlevel 374
  • Upgraded OpenSSL to version 1.0.0k
  • Upgraded rb-readline to 0.5.0.pre.1 (compatible with Ruby 2.0)