RubyGems


#1

I recently upgraded to Ruby 1.9.1 and I have noticed quite a few blog
posts regarding gems being made compatable with 1.9.1. But when I run
either gem outdated or sudo gem update I get nothing. What’s going on
here?


#2

Your gems are stored separately for different ruby versions. If you
just installed 1.9, you most likely have no gems installed. Also,
there’s http://isitruby19.com/ for checking 1.9 compatibility.

  • Brandon