Rubygems - Timeout

Since few weeks ago, I’m having problem with the Ruby/ZAT, I can’t develop anymore on account of this error. I tried many solutions, but anything helped me, I tried to uninstall and install everything again, but I have problems with ruby-gems…

I’ll leave prints below. If someone can help me, I’ll really appreciate that!!

I was following this tutorial, that worked first time I made, few months ago: https://develop.zendesk.com/hc/en-us/community/posts/360037023114--Tutorial-ZAT-installation-on-Windows-10?page=1#community_comment_360014589153

Now this error happens:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs