RubyGems Issue

hi all,

i have successfully installed gems on my winxp box. when i type in
gems -v(or is it --version, i can’t recall off hand) i get back the
current version (i think it is version 0.9). so far, so good.

however, when i fire up irb and try to “include rubygems”, false is
returned.

what am i doing wrong?

tia…

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs