Rubygems-isit19 1.0 Released

rubygems-isit19 version 1.0 has been released!

Lets you figure out if your gems and gems you install might work on
1.9. Uses
http://isitruby19.com as its datastore. Be sure to update the website
with
your experiences!

Features:

  • gem isit19 for checking your installed gems
  • gem install plugin that tells you if your installed gem works on 1.9

Synopsis:

$ gem install ZenTest

ZenTest 4.1.4 might work, 100% say 4.1.3 works on 1.9
Update http://isitruby19.com/ZenTest with your experiences!

Successfully installed ZenTest-4.1.4
1 gem installed

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs