Rubyforge upload

RubyForge is currently suffering from a bug. Here’s a link to the
ticket:

http://rubyforge.org/tracker/index.php?func=detail&aid=4841&group_id=5&atid=101

In sum, there’s a problem uploading files via scp (and sftp). I appears
to stall after 100K of transfer. Normally Tom C. has these kinds
of things fixed in minutes of reporting them, but appearently this one
is being allusive. Does anyone have an idea what might be the problem?

Thanks,
T.

On Fri, 2006-06-23 at 21:00 +0900, [email protected] wrote:

RubyForge is currently suffering from a bug. Here’s a link to the
ticket:

http://rubyforge.org/tracker/index.php?func=detail&aid=4841&group_id=5&atid=101

In sum, there’s a problem uploading files via scp (and sftp). I appears
to stall after 100K of transfer. Normally Tom C. has these kinds
of things fixed in minutes of reporting them, but appearently this one
is being allusive. Does anyone have an idea what might be the problem?

Yup, I think it’s a problem with the NIC driver. I’m waiting until our
colo facility can get a console gizmo hooked up to the machine before
attempting to install an alternate driver; I don’t want the machine to
go offline if the upgrade goes haywire. Hopefully I can get this
resolved today…

Yours,

Tom

On Fri, 2006-06-23 at 11:10 -0400, Tom C. wrote:

is being allusive. Does anyone have an idea what might be the problem?

Yup, I think it’s a problem with the NIC driver. I’m waiting until our
colo facility can get a console gizmo hooked up to the machine before
attempting to install an alternate driver; I don’t want the machine to
go offline if the upgrade goes haywire. Hopefully I can get this
resolved today…

I think we’ve sorted this problem out; thanks to the various folks who
helped confirm it. There are still a few more problems which we’re
steadily fixing; you can see the list here:

http://rubyforge.org/tracker/index.php?group_id=5&atid=101

Yours,

Tom

On 6/26/06, Tom C. [email protected] wrote:

I think we’ve sorted this problem out; thanks to the various folks who
helped confirm it. There are still a few more problems which we’re
steadily fixing; you can see the list here:

Yay! I can commit again :slight_smile: [verified for ruport]

quoth the Gregory B.:

On 6/26/06, Tom C. [email protected] wrote:

I think we’ve sorted this problem out; thanks to the various folks who
helped confirm it. There are still a few more problems which we’re
steadily fixing; you can see the list here:

Yay! I can commit again :slight_smile: [verified for ruport]

I can also confirm that cvs commits are working…
Thanks Tom…

-d

On Tue, 2006-06-27 at 09:41 +0900, darren kirby wrote:

quoth the Gregory B.:

On 6/26/06, Tom C. [email protected] wrote:

I think we’ve sorted this problem out; thanks to the various folks who
helped confirm it. There are still a few more problems which we’re
steadily fixing; you can see the list here:

Yay! I can commit again :slight_smile: [verified for ruport]

I can also confirm that cvs commits are working…
Thanks Tom…

You’re welcome, thanks for everyone’s patience!

Yours,

Tom

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs