RubyForge ssh authentication change

Hi all -

FYI, I’ve changed RubyForge’s sshd setup so that now it requires a
public key - i.e., password authentication is disabled. I suspect most
people have this set up already, but just in case, there are some notes
on setting that up here:

http://rubyforge.org/docman/view.php/5/460/faq.html#scm

Yours,

Tom

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs