Rubyforge SCM browser not updating


#1

The RubyForge SCM pages on viewvc.rubyforge.mmmultiworks.com
haven’t updated their view of my ActiveFacts project (at
http://viewvc.rubyforge.mmmultiworks.com/cgi/viewvc.cgi/?root=activefacts)
in more than 24 hours, despite three checkins in that time.

Is something broken, or is this just expected to be slow?

Clifford H…


#2

On Thu, 2007-05-03 at 09:55 +0900, Clifford H. wrote:

The RubyForge SCM pages on viewvc.rubyforge.mmmultiworks.com
haven’t updated their view of my ActiveFacts project (at
http://viewvc.rubyforge.mmmultiworks.com/cgi/viewvc.cgi/?root=activefacts)
in more than 24 hours, despite three checkins in that time.

Is something broken, or is this just expected to be slow?

Yup, there’s a problem, you can monitor this tracker item for updates:

http://rubyforge.org/tracker/index.php?func=detail&aid=10247&group_id=5&atid=102

Matt just did some stuff to speed up ViewVC on that machine, though,
which is nice:

http://blog.mmmultiworks.com/2007/5/2/rubyforge-viewvc-performance-bump

We’ll get this rsync thing sorted out soon, I hope…

Yours,

Tom


#3

On May 2, 7:52 pm, Clifford H. removed_email_address@domain.invalid wrote:

The RubyForge SCM pages on viewvc.rubyforge.mmmultiworks.com
haven’t updated their view of my ActiveFacts project (at
http://viewvc.rubyforge.mmmultiworks.com/cgi/viewvc.cgi/?root=activef...)
in more than 24 hours, despite three checkins in that time.

Is something broken, or is this just expected to be slow?

Clifford H…

In fact something is broken at the moment.

See the bottom of:
http://blog.mmmultiworks.com/2007/5/2/rubyforge-viewvc-performance-bump

Normally the Rubyforge repositories are copied over every 6 hours.
Right now there is a problem and not all the changes are coming over.
We’re working on it and will let you know when it’s working again.

Matt Bauer
Mosquito Mole Multiworks
http://www.mmmultiworks.com