Rubyforge login failure?


#1

Hiya people

I can’t retrieve the rubyforge login page - is it just me?

Les


#2

On 26/03/07, Leslie V. removed_email_address@domain.invalid wrote:

Hiya people

I can’t retrieve the rubyforge login page - is it just me?

Les

Hi Leslie,

I had issues a month or two ago with Rubyforge due to Telkom’s
transparent proxying. Eventually I found a proxy from
http://en.wikipedia.org/wiki/User:Piet_Delport/SAIX_Proxies that
seemed to work. Experiment with those and see if you find one that
works.

Cheers
Farrel


#3

On 3/26/07, Farrel L. removed_email_address@domain.invalid wrote:

transparent proxying. Eventually I found a proxy from
http://en.wikipedia.org/wiki/User:Piet_Delport/SAIX_Proxies that
seemed to work. Experiment with those and see if you find one that
works.

I have used one of these and the page loads much faster, but when I
try to log in, I just get sent endlessly back to the login page.

How did you find out about the problem?


#4

Ah, I see the proxy does not work on the SSL port 443. Could be the
problem.


#5

On 26/03/07, Leslie V. removed_email_address@domain.invalid wrote:

I had issues a month or two ago with Rubyforge due to Telkom’s
transparent proxying. Eventually I found a proxy from
http://en.wikipedia.org/wiki/User:Piet_Delport/SAIX_Proxies that
seemed to work. Experiment with those and see if you find one that
works.

I have used one of these and the page loads much faster, but when I
try to log in, I just get sent endlessly back to the login page.

How did you find out about the problem?

That’s the same problem I had (being sent back to the login page).
Eventually one of those proxies worked for me. I’m not at home at the
moment so I can tell you which one I use at the moment. Will update
the thread when I get home.

Farrel


#6

On 3/26/07, Farrel L. removed_email_address@domain.invalid wrote:

That’s the same problem I had (being sent back to the login page).
Eventually one of those proxies worked for me. I’m not at home at the
moment so I can tell you which one I use at the moment. Will update
the thread when I get home.

Thanks, I’ll be very grateful. Kinda sad that all of South Africa
can’t log in to RubyForge.