Ruby won't detect the development tools

I have a conan package for ruby that currently builds ruby with msvc. However, I would like to move over to using msys2 ruby instead as it is the standard ruby everyone uses. I’ve been able to get ruby to build, however ruby always fails to build gems as it thinks the development tools are missing, even when they are installed. Can someone help me out here?

I also have the same problems… did you solve this?

There are two main types of mobile apps https://mlsdev.com/blog/hire-app-developer: native apps and micro-niche applications. Whether you want to make a simple game or a complex medical app, the goal is the same: to make it universal, it should solve a specific problem. As with any kind of software, it should also be able to scale up. Similarly, if you want to develop applications for different handsets, you should know your target market and its needs.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs