Ruby WinCE Translation?


#1

If any Ruby enthusiasts out there can read Japanese could I please get
a bit of assistance? There’s an error message I get when running
scripts using a binary Ruby 1.8.1 install built for Pocket PC. The
install was downloaded from -->
http://uema2.s8.xrea.com/ruby-mswince/index.html. It seems as if Ruby
has trouble parsing strings correctly.

Googling around I found some reference to the Wince::Strerror error
message I’m receiving. But the reference is in Japanese and even
Babelfish doesn’t translate it too well. This is a grasp at a straw but
perhaps this could help me solve my problem.

If anyone could help me out I definitely would be grateful :slight_smile: Below is
the Google cache of the reference…

http://66.102.7.104/search?q=cache:2y6aPPjWgxwJ:www6.big.or.jp/~beyond/bbsnews/j2ch.cgi%3Fbbs%3Dmobile%26num%3D1114961618%26sub%3D0%26proxy%3D1%26link%3D1+Ruby+Wince::Strerror&hl=en