[ruby-trunk - Bug #9636] Fiddle::Importer で Segmentation fault が発生する

Issue #9636 has been updated by Hiroshi SHIBATA.

Target version set to current: 2.2.0
Backport set to 1.9.3: UNKNOWN, 2.0.0: UNKNOWN, 2.1: UNKNOWN


Bug #9636: Fiddle::Importer で Segmentation fault が発生する
https://bugs.ruby-lang.org/issues/9636#change-45791

  • Author: Kiyoteru Inoue
  • Status: Open
  • Priority: Normal
  • Assignee:
  • Category:
  • Target version: current: 2.2.0
  • ruby -v: 2.1.0
  • Backport: 1.9.3: UNKNOWN, 2.0.0: UNKNOWN, 2.1: UNKNOWN

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs