Ruby script/server error


#1

I updated the ruby gems and now I keep getting this error when trying
to run: ruby script/server

dyld: NSLinkModule() error
dyld: Symbol not found: _rb_thread_alive_p
Referenced from: /Users/mikejahn/.gem/ruby/1.8/gems/fastthread-1.0.5/
lib/fastthread.bundle
Expected in: flat namespace

Trace/BPT trap

any suggestions on how to fix it?