Ruby script/plugin update not working

Hi,

I tried to update the restful_authentication plugin by doing this.

ruby script/plugin update restful_authentication

But it didn’t do anything.

I know though I don’t have the latest version because in another
project I pulled down the latest restful_authentication code and it
was different.

Is this an issue w/ restful_authentication or a bug w/ ruby
script/plugin?

Thanks,
Frank

On 2 Apr 2008, at 20:34, Frank K. wrote:

project I pulled down the latest restful_authentication code and it
was different.

Is this an issue w/ restful_authentication or a bug w/ ruby script/
plugin?

Just looking at the code for script/plugin it looks like i would only
work if you had it in svn:externals. If I were you I’d just remove the
plugin and install it again.

Fred

Thanks Fred!

On Wed, Apr 2, 2008 at 1:41 PM, Frederick C.
[email protected] wrote:

ruby script/plugin update restful_authentication
Just looking at the code for script/plugin it looks like i would only


Frank K.
http://betweengo.com/

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs