Ruby plugin for eclipse

Dear all Rubyist,

I cant find the Ruby Plugin for eclipse.
updatesite.rubypeople.org/releasedosen’t work anymore.

I want to use with eclipse.
Version: 3.4.2
Build id: M20090211-1700

many thanks in advance,

salai

Hi,

2009/4/22 salai [email protected]:

Dear all Rubyist,

I cant find the Ruby Plugin for eclipse.
updatesite.rubypeople.org/releasedosen’t work anymore.

I want to use with eclipse.
Version: 3.4.2
Build id: M20090211-1700

Did you try Ruby Development Tool?
http://sourceforge.net/projects/rubyeclipse/

Refer to
http://beans.seartipy.com/2006/08/12/develop-ruby-applications-using-eclipse-ide/

Regards,

Park H.

On Wed, Apr 22, 2009 at 12:38 PM, Heesob P. [email protected] wrote:

Did you try Ruby Development Tool?
http://sourceforge.net/projects/rubyeclipse/

Refer to http://beans.seartipy.com/2006/08/12/develop-ruby-applications-using-eclipse-ide/

Regards,

Park H.

Hi Park,

Thankyou verymuch.

I am using on mac OSx and ruby 1.8 version.

I still have some problem with ruby plugins…

Could not create the view:
org/eclipse/search/internal/ui/text/ResourceTransferDragAdapter

Anybody know, how can I solve this issue? Did I make some mistake on
Eclipse and Ruby Plugins installation ?

regards,

salai.

Solve.!

Thankyou all.

regards,

salai.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs