Ruby on vim 7


#1

Hi,all;

   Now I used vim 7 as ruby editor.I don't know whether I need the

ruby/vim configuration files and omni-complementation files because vim
7
support ruby by itself.

   Thanks for your help.

#2

On 5/16/06, e$BD672M{e(B removed_email_address@domain.invalid wrote:

Hi,all;

   Now I used vim 7 as ruby editor.I don't know whether I need the

ruby/vim configuration files and omni-complementation files because vim 7
support ruby by itself.

Hi! I think you need more than just Vim 7. See here:
http://blog.hasno.info/blog/segfault/dev/2006/04/10/vim-7-ruby-omni-completion.html

L