Ruby-oci8 2.1.7

Ruby-oci8 2.1.7 is released. This is the Oracle module using OCI8 API.

http://rubyforge.org/projects/ruby-oci8/

It is recommended to upgrade to 2.1.7 if you use ruby-oci8 2.1.6 with
oracle_enhanced adapter 1.5.2.

New Features

Add OCI8::Metadata::Base#obj_link.

Fixed Issues

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs