Ruby LSAPI extension 1.5

Hi,

We released Ruby LSAPI extension 1.5 to address a bug introduced in 1.4
that may cause small post requests blocking. If you are using LiteSpeed

  • Ruby LSAPI, please upgrade.

Best Regards,

George W.
LiteSpeed Web Server
http://www.litespeedtech.com/

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs