Ruby LSAPI 1.6

Hi,

We released Ruby LSAPI 1.6 today to address a issue that some ruby
processes can only be terminated with SIGKILL (-9). This is due to
conflicts in signal handler between LSAPI and ruby.
Upgrade is highly recommended for existing user of Ruby LSAPI +
LiteSpeed.

Best Regards,

George W.
http://www.litespeedtech.com