Ruby installation error: dependences failed.help me

guys,
How can i install ruby 1.8.5 in linux enterprise edition version
4.
I googled for ruby rpm for version 1.8.5. But not found.
At last i install ruby-1.8.5-3.i386.rpm with the command
rpm -Uhv ruby-1.8.5-3.i386.rpm but error is dependences failed.
So please tell me step by step installation in linux enterprise edition
version 4.
please help me.

waiting for ur response.

Andy

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs