Ruby-GNOME2 0.90.0

Hi,

The Ruby-GNOME2 project released Ruby-GNOME2 0.90.0.

Web:
http://ruby-gnome2.sourceforge.jp/

Download:
http://downloads.sourceforge.net/ruby-gnome2/ruby-gtk2-0.90.0.tar.gz
http://downloads.sourceforge.net/ruby-gnome2/ruby-gnome2-all-0.90.0.tar.gz

= About Ruby-GNOME2

Ruby-GNOME2 is a set of Ruby language bindings for the GNOME
2.0 development environment.

= About GNOME

from http://www.gnome.org/about/

The GNOME project provides two things: The GNOME desktop
environment, an intuitive and attractive desktop for
users, and the GNOME development platform, an extensive
framework for building applications that integrate into
the rest of the desktop.

= About this release

We will release 1.0.0 soon. (‘soon’ means the next release
or the next next release. :slight_smile: So we use ‘0.90.0’ for this
release.

This release supports Ruby/GTK2’s RubyGems. But they aren’t
available for now because of non-technical reason. We can’t
push the official Ruby/GTK2 gem to rubygems.org because
someone had pushed non-official Ruby/GTK2 gem to
rubygems.org… See the following mail for more details:
http://sourceforge.net/mailarchive/forum.php?thread_name=20100923.161933.202566283449090595.kou%40cozmixng.org&forum_name=ruby-gnome2-devel-en

= Changes

See http://ruby-gnome2.sourceforge.jp/?News_20100923_1

Thanks,

I see the Ruby GUI Toolkit Feature Matrix/Round up [1] has been
updated to 0.90.1.

Thanks,

and thanks for all the updates and colorization. It looks great!

[1] http://bit.ly/ald6IP

Cheers,
Ed

Ed Howland
http://greenprogrammer.wordpress.com
http://twitter.com/ed_howland

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs