Ruby forum is broken; stop using it until fixed

Ruby-Forum.com is acting as a one-way gateway to the ruby-talk mailing
list and comp.lang.ruby newsgroup.

I have been wondering recently why I see 2 or 3 people answering the
same question, getting no “thank you response”…and then someone else
comes along, posts the same answer as one of them, and only they get
responded to. The reason is that the original poster is not seeing those
responses.

People are asking questions, getting lots of help…and then not seeing
most of the answers.

For example, compare this thread (with 4 total posts):
http://www.ruby-forum.com/topic/134789

with a more official version (with 10 total posts):
http://groups.google.com/group/comp.lang.ruby/browse_frm/thread/cdca47edb7f82316/0994dfc62aa6489a

(If someone from ruby-forum ever fixes the forum, maybe they can also
make the oft-requested change to move the Ruby on Rails mailing list to
the top of the forum list, so that new users confusing Rails with Ruby
will see that and know to post there.)

Gavin K. wrote:

(If someone from ruby-forum ever fixes the forum, maybe they can also
make the oft-requested change to move the Ruby on Rails mailing list to
the top of the forum list, so that new users confusing Rails with Ruby
will see that and know to post there.)

The ruby-forum owner doesn’t read all the posts, but he does list his
email address at the bottom of the page: ruby-forum (at) andreas-s (dot)
net. In the past I’ve seen that he replies promptly to emails.

Tim H. wrote:

Gavin K. wrote:

(If someone from ruby-forum ever fixes the forum, maybe they can also
make the oft-requested change to move the Ruby on Rails mailing list to
the top of the forum list, so that new users confusing Rails with Ruby
will see that and know to post there.)

The ruby-forum owner doesn’t read all the posts, but he does list his
email address at the bottom of the page: ruby-forum (at) andreas-s (dot)
net. In the past I’ve seen that he replies promptly to emails.

Then I’ll give him another shot. I’ve sent (polite) email to that
address three times now with no response. I had assumed s/he had
abandoned the forum.

I sent a polite e-mail to that address with no response also. I was
requesting that he move the link to this forum further down the page.
I think Ruby Forum is a monster out of control and we need to shoot
that beast before it hurts somebody. What might once have been a handy
way of unifying a small community has turned into a perptual spam
generator.


Giles B.

Podcast: http://hollywoodgrit.blogspot.com
Blog: http://gilesbowkett.blogspot.com
Portfolio: http://www.gilesgoatboy.org
Tumblelog: http://giles.tumblr.com

Giles B. wrote:

I sent a polite e-mail to that address with no response also. I was
requesting that he move the link to this forum further down the page.
I think Ruby Forum is a monster out of control and we need to shoot
that beast before it hurts somebody. What might once have been a handy
way of unifying a small community has turned into a perptual spam
generator.

Hint:

you can filter out ruby-forum posts by checking for the following
header:
Sender: [email protected]

I’m tempted to do so for quite some time.

Lionel

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs