Ruby-doc.org now showing 1.8.6 docs by default

I changed ruby-doc.org to offer up the 1.8.6 docs by default. My
understanding is that there are far more people sticking with 1.8.6
(such as myself) instead of moving to 1.8.7, so making 1.8.6 the default
is less confusing.

The 1.8.7 docs are still there, though (but not for std-lib; I need to
work out a nicer way to gen those docs for different source paths so as
to offer multiple versions).

http://ruby-doc.org/core-1.8.7/index.html

There’s a link for that on the main ruby-doc.org page


James B.

www.happycamperstudios.com - Wicked Cool Coding
www.jamesbritt.com - Playing with Better Toys
www.ruby-doc.org - Ruby Help & Documentation
www.rubystuff.com - The Ruby Store for Ruby Stuff

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs