Ruby-debug and Ruby 1.9.1

Has anyone built ruby-debug for Ruby 1.9.1? I am on Leopard. A check
around the Web yielded issues with the pair, but no solution (I’ll
keep looking), hence my question.

Martin

Hi Martin S.

I think ruby-debug not compatible with Ruby 1.9.x. Not sure .Please 

check here

http://isitruby19.com/codes

Sijo

gem install ruby-debug19

see here: http://github.com/mark-moseley/ruby-debug

On Oct 23, 12:42 am, Sijo k g [email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs