Ruby bug database

Hello,

where has the Ruby bug database gone? It used to be at
http://www.ruby-lang.org/cgi-bin/ruby-bugs but that address doesn’t work
anymore. I cannot find it on the website.

Cheers, Stefan

On Wed, Jul 9, 2008 at 2:34 PM, Stefan S. [email protected]
wrote:

Hello,

where has the Ruby bug database gone? It used to be at http://www.ruby-lang.org/cgi-bin/ruby-bugs but that address doesn’t work anymore. I cannot find
it on the website.

http://redmine.ruby-lang.org/

martin

I don’t know but you are not the first to mention this :slight_smile:

On Wed, Jul 9, 2008 at 2:38 PM, Marc H. [email protected]
wrote:

I don’t know but you are not the first to mention this :slight_smile:

What you’re looking for is http://redmine.ruby-lang.org/ .

~ j.

On Jul 9, 2008, at 14:34 , Stefan S. wrote:

where has the Ruby bug database gone? It used to be at http://www.ruby-lang.org/cgi-bin/ruby-bugs
but that address doesn’t work anymore. I cannot find it on the
website.

It was on rubyforge.org for quite some time, but has since moved to:

http://redmine.ruby-lang.org/

which does not appear linked on any page on the regular site. That
needs to be fixed.

Thanks @everybody for the correct link.

Cheers, Stefan

-------- Original-Nachricht --------

Datum: Thu, 10 Jul 2008 06:43:23 +0900
Von: Ryan D. [email protected]
An: [email protected]
Betreff: Re: Ruby bug database

On Jul 9, 2008, at 4:43 PM, Ryan D. wrote:

which does not appear linked on any page on the regular site. That
needs to be fixed.

It is linked to from:

http://www.ruby-lang.org/en/community/ruby-core/#patching-ruby

James Edward G. II

needs to be fixed.

It is linked to from:

http://www.ruby-lang.org/en/community/ruby-core/#patching-ruby

If I visit ruby-lang.org I am redirected to ruby-lang.org/de/ and there
I find

http://www.ruby-lang.org/de/community/ruby-core/#patching-ruby

which incorrectly links to

http://rubyforge.org/tracker/?func=browse&group_id=426&atid=1698

Stefan

On Jul 9, 2008, at 5:29 PM, Stefan S. wrote:

needs to be fixed.
which incorrectly links to

http://rubyforge.org/tracker/?func=browse&group_id=426&atid=1698

Yes, I just made the change on the English page. It may take some
time to trickle down through the translations. I’ll try to make them
aware of it…

James Edward G. II

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs