Ruby based AS2 library or gem

Hi all,

We have a client who wants us to exchange EDI information using the AS2
(Applicability Statement 2) specification. I have been searching for a
gem or library that might help me out but am not having much luck.

Does anyone know of any Ruby based gems or libraries that support the
AS2 specification?

Thanks for any help!

David

David,

did you get anywhere with this? I’m currently in the same situation, but
it doesn’t look like there are any Ruby implementations out there.
Perhaps we can pool our resources here and work on a gem together which
implements basic AS2 client/server.

Sebastian

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs