Ruby and Oracle 10g

Is it possible to use Ruby to connect to an oracle 10g db? The latest
stable class seems to be Ruby/OCI8.

Cheers

Aidy

aidy wrote:

Is it possible to use Ruby to connect to an oracle 10g db? The latest
stable class seems to be Ruby/OCI8.

Cheers

Aidy

Yup, the OCI8 works fairly well with 10g. I haven’t had any issues yet.


Ola B. (http://ola-bini.blogspot.com)
JvYAML, RbYAML, JRuby and Jatha contributor
System Developer, Karolinska Institutet (http://www.ki.se)
OLogix Consulting (http://www.ologix.com)

“Yields falsehood when quined” yields falsehood when quined.

aidy wrote:

Same. I’ve had no problems using 10g with the oci adapter

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs