Ruby and emacs question

What can I download and install with emacs-23 and above so that emacs
will properly recognize ruby files for what they are and support their
development? That will make my Linux boxes much happier if support is
available.

On Wed, Nov 3, 2010 at 2:50 PM, DaShiell, Jude T. CIV NAVAIR 1490, 1,
26 [email protected] wrote:

What can I download and install with emacs-23 and above so that emacs
will properly recognize ruby files for what they are and support their
development? That will make my Linux boxes much happier if support is
available.

well i have been returning to the root of simple is faster and better
and have been ramping up on emacs and loving it, you could start by
looking here:

http://www.emacswiki.org/emacs/RubyOnRails

here is a nice screencast by Marshall T. Vandegrift:

http://platypope.org/yada/emacs-demo/

click on the link below to get details of where to grab stuff

enjoy =)


Kind Regards,
Rajinder Y. | DevMentor.org | Do Good! ~ Share Freely

GNU/Linux: 2.6.35-22-generic
Kubuntu x86_64 10.10 | KDE 4.5.1
Ruby 1.9.2p0 | Rails 3.0.1

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs