Ruby 1.9 on Rails 2.x?

¿What about ruby 1.9 and rails 2.x? ¿Does some one know if there is a
migration plan on works?

On 17 May 2008, at 14:06, Jaume Arús wrote:

¿What about ruby 1.9 and rails 2.x? ¿Does some one know if there is a
migration plan on works?

Last I heard there’s still a bug in 1.9 that breaks some parts of
rails, but other than that it’s pretty much all good thanks to Jeremy
Kemper’s hard work

Fred

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs