Ruby 1.9 as the distro default

arch linux just upgraded the default ruby to 1.9.1p129. any other
distros done so yet?

martin

Gentoo has, for at least six months, provided the user with the option
of doing so (switching between 1.8 and 1.9 as the distro default).

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs