Ruby 1.9.2 package has library version 1.9.1?

Hi!
I downloaded Ruby-1.9.2-0p136 and run configure. It finishes with:
.ext/include/x86_64-linux/ruby/config.h updated
ruby library version = 1.9.1
configure: creating ./config.status
config.status: creating Makefile

So Ruby has a library, which has a different version than the ruby
interpreter?

thanks in advance
ralf

Hi Ralf,

Did you figure out the version mismatch problem? I have the same issue
with 1.9.2p180 on OS X 10.6.6…need to sort this out asap.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs