Ruby 1.9.1, dll files missing

I install ruby 1.9.1 and I do gem install rails or mongrel and I keeps
saying dll file after dll file is missing. I am on windows anyne know
what to do other than install every dll it is saying it is missing??

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs