Ruby 1.9.1 and Rails 2.3


#1

Hi,

This morning I sat down and nutted out a way of getting Rails 2.3 to
play nicely with Ruby 1.9.1. Here’s a guide so you can do the same:
http://frozenplague.net/2009/01/ruby-191-rubygems-rails/

Ryan B.
Mocra - Premier iPhone and Ruby on Rails Consultants
w - http://mocra.com
e - removed_email_address@domain.invalid
p - +61 432 937 289 or +61 7 3102 3237
skype - radarlistener


#2

Ryan B. wrote:

Hi,

This morning I sat down and nutted out a way of getting Rails 2.3 to
play nicely with Ruby 1.9.1. Here’s a guide so you can do the same: http://frozenplague.net/2009/01/ruby-191-rubygems-rails/

Ryan B.

“When installing the latest Rubygems 1.3.1 it will copy the gem
executable to
/usr/local/bin/ruby!”

Yay! Others have suffered as I thought only I have suffered!

(In this one case, at least;)


Phlip
http://flea.sourceforge.net/PiglegToo_1.html


#3

Just a little update. Right now I have the mysql, pg, hpricot and thin
gems running on this setup. The guide is on the post that I posted
earlier: http://frozenplague.net/2009/01/ruby-191-rubygems-rails/.
There are no forseeable problems that stand out to me, everything
appears to run fine for me.