Ruby 1.9.0 - problems with RubyGems

Yesterday I installed Ruby 1.9.0 . Today I can’t install anything using
RubyGems. I’m getting error about file that don’t exist for Gems but it
exist.
Links for screenshots:

Error: http://img217.imageshack.us/img217/640/gemerrorvn9.jpg
File list: http://img229.imageshack.us/img229/3629/filelistpo0.jpg

On 21 mar, 16:16, Mateusz T. [email protected] wrote:

[Note: parts of this message were removed to make it a legal post.]

Yesterday I installed Ruby 1.9.0 . Today I can’t install anything using
RubyGems. I’m getting error about file that don’t exist for Gems but it
exist.
Links for screenshots:

Error:http://img217.imageshack.us/img217/640/gemerrorvn9.jpg
File list:http://img229.imageshack.us/img229/3629/filelistpo0.jpg

Could I ask you from where you got your Ruby 1.9.0 windows build?

It looks like the zlib.so is not valid for that version of ruby or is
not a share object/dll to be loaded by ruby.

Another question, did you unpack 1.9.0 over a 1.8.6 installation? I
hope you didn’t :slight_smile:

Need more information to be helpful, sorry.

Regards,

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs