Ruby 1.8.7 and rails 2.0.2

Hi all,

Dreamhost updated to ruby 1.8.7 but this breaks my site (rails 2.0.2)

Will upgrading my site to rails 2.2 solve the problem as I have red on
the net? On ‘http://www.rubyonrails.org/down’ I see that Ruby 1.8.7
still has some bugs to straighten out.

Thanks
Stijn

On 24 Nov 2008, at 08:46, Tarscher wrote:

Hi all,

Dreamhost updated to ruby 1.8.7 but this breaks my site (rails 2.0.2)

Will upgrading my site to rails 2.2 solve the problem as I have red on
the net? On ‘http://www.rubyonrails.org/down’ I see that Ruby 1.8.7
still has some bugs to straighten out.

Rails 2.1 added support for ruby 1.8.7. I think those comments are
more a general statement about ruby 1.8.7

Fred

Thanks for the reply.

I’ll upgrade to 2.2

On Nov 24, 10:27 am, Frederick C. [email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs