Ruby 1.8.2 work with Edge Rails


#1

Does ruby 1.8.2 of ruby work with edge rails or do I need to upgrade?

John K.
http://www.kopanas.com

=====================================================================
http://www.soen.info - source of the freshest software engineering
information on the net
http://cusec.soen.info - software engineering conference


#2

Hi !

2006/2/15, John K. removed_email_address@domain.invalid:

Does ruby 1.8.2 of ruby work with edge rails or do I need to upgrade?

I’m using 1.8.2 on Windows:
$ ruby -v
ruby 1.8.2 (2004-12-25) [i386-mswin32]

Works fine for trunk, stable or 1.0.

Bye !


#3

1.0/trunk works fine for me as well… but edge does not… I was
wondering if it was because I have an older version of ruby?

On 15-Feb-06, at 5:05 PM, Francois B. wrote:

Bye !

François Beausoleil
http://blog.teksol.info/


Rails mailing list
removed_email_address@domain.invalid
http://lists.rubyonrails.org/mailman/listinfo/rails

John K.
http://www.kopanas.com

=====================================================================
http://www.soen.info - source of the freshest software engineering
information on the net
http://cusec.soen.info - software engineering conference